aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/KINETIS/KL27Z
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/KINETIS/KL27Z')
-rw-r--r--testhal/KINETIS/KL27Z/BLINK/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/testhal/KINETIS/KL27Z/BLINK/Makefile b/testhal/KINETIS/KL27Z/BLINK/Makefile
index 4f0d62a..16025f3 100644
--- a/testhal/KINETIS/KL27Z/BLINK/Makefile
+++ b/testhal/KINETIS/KL27Z/BLINK/Makefile
@@ -134,9 +134,11 @@ TCSRC =
TCPPSRC =
# List ASM source files here
-ASMSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
+ASMSRC =
+ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
+INCDIR = $(CHIBIOS)/os/license \
+ $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) \
$(CHIBIOS)/os/various
@@ -148,7 +150,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
# Compiler settings
#
-MCU = cortex-m0
+MCU = cortex-m0plus
#TRGT = arm-elf-
TRGT = arm-none-eabi-