aboutsummaryrefslogtreecommitdiffstats
path: root/demos/STM32/RT-STM32L053-DISCOVERY/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'demos/STM32/RT-STM32L053-DISCOVERY/Makefile')
-rw-r--r--demos/STM32/RT-STM32L053-DISCOVERY/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/demos/STM32/RT-STM32L053-DISCOVERY/Makefile b/demos/STM32/RT-STM32L053-DISCOVERY/Makefile
index 284b65007..d4faea106 100644
--- a/demos/STM32/RT-STM32L053-DISCOVERY/Makefile
+++ b/demos/STM32/RT-STM32L053-DISCOVERY/Makefile
@@ -5,7 +5,7 @@
# Compiler options here.
ifeq ($(USE_OPT),)
- USE_OPT = -O2 -ggdb -fomit-frame-pointer -falign-functions=16
+ USE_OPT = -O0 -ggdb -fomit-frame-pointer -falign-functions=16
endif
# C specific options here (added to USE_OPT).
@@ -113,7 +113,7 @@ CSRC = $(STARTUPSRC) \
$(PLATFORMSRC) \
$(BOARDSRC) \
$(TESTSRC) \
- usbcfg.c main.c
+ main.c
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.