aboutsummaryrefslogtreecommitdiffstats
path: root/demos/STM32/RT-STM32L053R8-NUCLEO/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'demos/STM32/RT-STM32L053R8-NUCLEO/Makefile')
-rw-r--r--demos/STM32/RT-STM32L053R8-NUCLEO/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/STM32/RT-STM32L053R8-NUCLEO/Makefile b/demos/STM32/RT-STM32L053R8-NUCLEO/Makefile
index 0fcd5c9b8..31e78684f 100644
--- a/demos/STM32/RT-STM32L053R8-NUCLEO/Makefile
+++ b/demos/STM32/RT-STM32L053R8-NUCLEO/Makefile
@@ -60,7 +60,7 @@ endif
# Stack size to be allocated to the Cortex-M process stack. This stack is
# the stack used by the main() thread.
ifeq ($(USE_PROCESS_STACKSIZE),)
- USE_PROCESS_STACKSIZE = 0x100
+ USE_PROCESS_STACKSIZE = 0x200
endif
# Stack size to the allocated to the Cortex-M main/exceptions stack. This