diff options
Diffstat (limited to 'demos')
-rw-r--r-- | demos/ARMCM3-STM32F103ZG-FATFS/main.c | 4 | ||||
-rw-r--r-- | demos/AVR-AT90CANx-GCC/Makefile | 4 | ||||
-rw-r--r-- | demos/AVR-ATmega128-GCC/Makefile | 4 |
3 files changed, 6 insertions, 6 deletions
diff --git a/demos/ARMCM3-STM32F103ZG-FATFS/main.c b/demos/ARMCM3-STM32F103ZG-FATFS/main.c index 8199275cd..c064fce9b 100644 --- a/demos/ARMCM3-STM32F103ZG-FATFS/main.c +++ b/demos/ARMCM3-STM32F103ZG-FATFS/main.c @@ -53,7 +53,7 @@ static unsigned cnt; static EventSource inserted_event, removed_event;
/**
- * @brief Inserion monitor function.
+ * @brief Insertion monitor function.
*
* @param[in] sdcp pointer to the @p SDCDriver object
*
@@ -80,7 +80,7 @@ bool_t sdc_lld_is_write_protected(SDCDriver *sdcp) { }
/**
- * @brief Inserion monitor timer callback function.
+ * @brief Insertion monitor timer callback function.
*
* @param[in] p pointer to the @p SDCDriver object
*
diff --git a/demos/AVR-AT90CANx-GCC/Makefile b/demos/AVR-AT90CANx-GCC/Makefile index 11e902b59..fa9309e2f 100644 --- a/demos/AVR-AT90CANx-GCC/Makefile +++ b/demos/AVR-AT90CANx-GCC/Makefile @@ -128,7 +128,7 @@ DEBUG = dwarf-2 # List any extra directories to look for include files here.
-# Each directory must be seperated by a space.
+# Each directory must be separated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
EXTRAINCDIRS = $(PORTINC) $(KERNINC) $(TESTINC) \
@@ -254,7 +254,7 @@ MATH_LIB = -lm # List any extra directories to look for libraries here.
-# Each directory must be seperated by a space.
+# Each directory must be separated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
EXTRALIBDIRS =
diff --git a/demos/AVR-ATmega128-GCC/Makefile b/demos/AVR-ATmega128-GCC/Makefile index 3f42dce8e..0ea8e8cff 100644 --- a/demos/AVR-ATmega128-GCC/Makefile +++ b/demos/AVR-ATmega128-GCC/Makefile @@ -128,7 +128,7 @@ DEBUG = dwarf-2 # List any extra directories to look for include files here.
-# Each directory must be seperated by a space.
+# Each directory must be separated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
EXTRAINCDIRS = $(PORTINC) $(KERNINC) $(TESTINC) \
@@ -254,7 +254,7 @@ MATH_LIB = -lm # List any extra directories to look for libraries here.
-# Each directory must be seperated by a space.
+# Each directory must be separated by a space.
# Use forward slashes for directory separators.
# For a directory that has spaces, enclose it in quotes.
EXTRALIBDIRS =
|