diff options
Diffstat (limited to 'demos')
-rw-r--r-- | demos/ARMCM3-STM32F103-GCC/Makefile | 2 | ||||
-rw-r--r-- | demos/ARMCM3-STM32F103-GCC/board.c | 4 |
2 files changed, 1 insertions, 5 deletions
diff --git a/demos/ARMCM3-STM32F103-GCC/Makefile b/demos/ARMCM3-STM32F103-GCC/Makefile index 9129cd687..decfbb466 100644 --- a/demos/ARMCM3-STM32F103-GCC/Makefile +++ b/demos/ARMCM3-STM32F103-GCC/Makefile @@ -38,7 +38,7 @@ endif # Enable this if you really want to use the STM FWLib.
ifeq ($(USE_FWLIB),)
- USE_FWLIB = yes
+ USE_FWLIB = no
endif
#
diff --git a/demos/ARMCM3-STM32F103-GCC/board.c b/demos/ARMCM3-STM32F103-GCC/board.c index 050c2be62..dac529780 100644 --- a/demos/ARMCM3-STM32F103-GCC/board.c +++ b/demos/ARMCM3-STM32F103-GCC/board.c @@ -20,8 +20,6 @@ #include <ch.h>
#include <pal.h>
#include <serial.h>
-#include <spi.h>
-#include <stm32_dma.h>
#include <nvic.h>
#include "board.h"
@@ -114,9 +112,7 @@ void hwinit1(void) { /*
* Other subsystems initialization.
*/
- dmaInit();
sdInit();
- spiInit();
/*
* ChibiOS/RT initialization.
|