aboutsummaryrefslogtreecommitdiffstats
path: root/os/common/startup/SIMIA32/compilers
diff options
context:
space:
mode:
Diffstat (limited to 'os/common/startup/SIMIA32/compilers')
-rw-r--r--os/common/startup/SIMIA32/compilers/GCC/rules.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/os/common/startup/SIMIA32/compilers/GCC/rules.mk b/os/common/startup/SIMIA32/compilers/GCC/rules.mk
index 47262a27b..01577c2da 100644
--- a/os/common/startup/SIMIA32/compilers/GCC/rules.mk
+++ b/os/common/startup/SIMIA32/compilers/GCC/rules.mk
@@ -74,6 +74,7 @@ LDFLAGS = $(MCFLAGS) $(OPT) $(LLIBDIR) -Wl,-Map=$(BUILDDIR)/$(PROJECT).map,--c
# Generate dependency information
ASFLAGS += -MD -MP -MF .dep/$(@F).d
+ASXFLAGS += -MD -MP -MF .dep/$(@F).d
CFLAGS += -MD -MP -MF .dep/$(@F).d
CPPFLAGS += -MD -MP -MF .dep/$(@F).d