aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/ATSAMA5D2/SPI
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/ATSAMA5D2/SPI')
-rw-r--r--testhal/ATSAMA5D2/SPI/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/testhal/ATSAMA5D2/SPI/Makefile b/testhal/ATSAMA5D2/SPI/Makefile
index 9566b4367..52802f056 100644
--- a/testhal/ATSAMA5D2/SPI/Makefile
+++ b/testhal/ATSAMA5D2/SPI/Makefile
@@ -112,7 +112,7 @@ PROJECT = ch
# Imported source files and paths
CHIBIOS = ../../..
# Startup files.
-include $(CHIBIOS)/os/common/startup/ARM/compilers/GCC/mk/startup_sama5d2.mk
+include $(CHIBIOS)/os/common/startup/ARMCAx-TZ/compilers/GCC/mk/startup_sama5d2.mk
# HAL-OSAL files (optional).
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS)/os/hal/ports/SAMA/SAMA5D2x/platform.mk
@@ -127,7 +127,7 @@ include $(CHIBIOS)/os/common/ports/ARMCAx-TZ/compilers/GCC/mk/port_generic.mk
#include $(CHIBIOS)/test/oslib/oslib_test.mk
# Define linker script file here
-LDSCRIPT= $(STARTUPLD)/SAMA5D2-T.ld
+LDSCRIPT= $(STARTUPLD)/SAMA5D2.ld
# C sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
@@ -241,7 +241,7 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARM/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCAx-TZ/compilers/GCC
include $(RULESPATH)/rules.mk
##############################################################################