aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F4xx/DAC
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/STM32F4xx/DAC')
-rw-r--r--testhal/STM32/STM32F4xx/DAC/.cproject2
-rw-r--r--testhal/STM32/STM32F4xx/DAC/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F4xx/DAC/.cproject b/testhal/STM32/STM32F4xx/DAC/.cproject
index e05dca097..3208d43b3 100644
--- a/testhal/STM32/STM32F4xx/DAC/.cproject
+++ b/testhal/STM32/STM32F4xx/DAC/.cproject
@@ -39,7 +39,7 @@
</cconfiguration>
</storageModule>
<storageModule moduleId="cdtBuildSystem" version="4.0.0">
- <project id="STM32F4xx-SPI.null.219011718" name="STM32F4xx-SPI"/>
+ <project id="STM32F4xx-DAC.null.219011718" name="STM32F4xx-DAC"/>
</storageModule>
<storageModule moduleId="scannerConfiguration">
<autodiscovery enabled="true" problemReportingEnabled="true" selectedProfileId=""/>
diff --git a/testhal/STM32/STM32F4xx/DAC/Makefile b/testhal/STM32/STM32F4xx/DAC/Makefile
index 2a762abc4..3fec9da36 100644
--- a/testhal/STM32/STM32F4xx/DAC/Makefile
+++ b/testhal/STM32/STM32F4xx/DAC/Makefile
@@ -5,7 +5,7 @@
# Compiler options here.
ifeq ($(USE_OPT),)
- USE_OPT = -O0 -ggdb -fomit-frame-pointer -falign-functions=16
+ USE_OPT = -O2 -ggdb -fomit-frame-pointer -falign-functions=16
endif
# C specific options here (added to USE_OPT).