aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile')
-rw-r--r--testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile b/testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile
index 266c918db..37305ed89 100644
--- a/testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile
+++ b/testhal/STM32/STM32F4xx/I2C-LSM303DLHC/Makefile
@@ -201,8 +201,8 @@ CPPWARN = -Wall -Wextra -Wundef
# List all user C define here, like -D_DEBUG=1
UDEFS = -DCHPRINTF_USE_FLOAT=1 -DSHELL_CMD_TEST_ENABLED=0 \
- -DLSM303DLHC_ACC_USE_ADVANCED=0 -DLSM303DLHC_COMP_USE_ADVANCED=0
-
+ -DLSM303DLHC_ACC_USE_ADVANCED=0 -DLSM303DLHC_COMP_USE_ADVANCED=0 \
+ -DLSM303DLHC_SHARED_I2C=0
# Define ASM defines here
UADEFS =