diff options
Diffstat (limited to 'testhal/STM32/multi/PAL')
-rw-r--r-- | testhal/STM32/multi/PAL/Makefile | 6 |
1 files changed, 6 insertions, 0 deletions
diff --git a/testhal/STM32/multi/PAL/Makefile b/testhal/STM32/multi/PAL/Makefile index 13e41cb8e..107013d40 100644 --- a/testhal/STM32/multi/PAL/Makefile +++ b/testhal/STM32/multi/PAL/Makefile @@ -20,6 +20,10 @@ all: @make --no-print-directory -f Makefile-stm32f051_discovery all
@echo ====================================================================
@echo
+ @echo === Building for STM32F103-Olimex ==================================
+ @make --no-print-directory -f Makefile-stm32f103_olimex all
+ @echo ====================================================================
+ @echo
@echo === Building for STM32F303-Discovery ===============================
@make --no-print-directory -f Makefile-stm32f303_discovery all
@echo ====================================================================
@@ -47,6 +51,8 @@ clean: @echo
-@make --no-print-directory -f Makefile-stm32f051_discovery clean
@echo
+ -@make --no-print-directory -f Makefile-stm32f103_olimex clean
+ @echo
-@make --no-print-directory -f Makefile-stm32f303_discovery clean
@echo
-@make --no-print-directory -f Makefile-stm32f373_eval clean
|