aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/clueboard/66/keymaps/xyverz
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/clueboard/66/keymaps/xyverz')
-rw-r--r--keyboards/clueboard/66/keymaps/xyverz/config.h4
-rw-r--r--keyboards/clueboard/66/keymaps/xyverz/keymap.c2
-rw-r--r--keyboards/clueboard/66/keymaps/xyverz/rules.mk5
3 files changed, 4 insertions, 7 deletions
diff --git a/keyboards/clueboard/66/keymaps/xyverz/config.h b/keyboards/clueboard/66/keymaps/xyverz/config.h
index 4999e4ff6..979cbf576 100644
--- a/keyboards/clueboard/66/keymaps/xyverz/config.h
+++ b/keyboards/clueboard/66/keymaps/xyverz/config.h
@@ -1,3 +1,3 @@
-#include "../config.h"
+#pragma once
-#define TAPPING_TERM 600 // ms
+#define TAPPING_TERM 600 // ms
diff --git a/keyboards/clueboard/66/keymaps/xyverz/keymap.c b/keyboards/clueboard/66/keymaps/xyverz/keymap.c
index e3f413b49..916a448e2 100644
--- a/keyboards/clueboard/66/keymaps/xyverz/keymap.c
+++ b/keyboards/clueboard/66/keymaps/xyverz/keymap.c
@@ -1,7 +1,7 @@
// Xyverz' keymap.
// It's based on the default keymap, but Dvorak!
-#include "66.h"
+#include QMK_KEYBOARD_H
#include "action_layer.h"
#include "eeconfig.h"
diff --git a/keyboards/clueboard/66/keymaps/xyverz/rules.mk b/keyboards/clueboard/66/keymaps/xyverz/rules.mk
index 950dadf84..6fa110a7b 100644
--- a/keyboards/clueboard/66/keymaps/xyverz/rules.mk
+++ b/keyboards/clueboard/66/keymaps/xyverz/rules.mk
@@ -42,8 +42,5 @@
# change to "no" to disable the options, or define them in the makefile.mk in
# the appropriate keymap folder that will get included automatically
#
-RGBLIGHT_ENABLE = yes # Enable WS2812 RGB underlight. Do not enable this with audio at the same time.
+RGBLIGHT_ENABLE = yes # Enable WS2812 RGB underlight.
-ifndef QUANTUM_DIR
- include ../../../../Makefile
-endif \ No newline at end of file