aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/planck/keymaps/brandon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/planck/keymaps/brandon/Makefile')
-rw-r--r--keyboards/planck/keymaps/brandon/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/keyboards/planck/keymaps/brandon/Makefile b/keyboards/planck/keymaps/brandon/Makefile
new file mode 100644
index 000000000..a79bda373
--- /dev/null
+++ b/keyboards/planck/keymaps/brandon/Makefile
@@ -0,0 +1,13 @@
+# This gets included at the beginning of the Planck's Makefile.
+# Alternatively, you can run make from the keymap directory
+# and the main Makefile will be included after.
+
+COMMAND_ENABLE = no # Disable shift combination, which conflicts with shift-parens
+NKRO_ENABLE = yes # N-key rollover required for use as a steno board
+AUDIO_ENABLE = no # Audio output on port C6
+TAP_DANCE_ENABLE = yes
+MOUSEKEY_ENABLE = yes
+
+ifndef QUANTUM_DIR
+ include ../../../../Makefile
+endif