aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards/rama/m60_a/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards/rama/m60_a/rules.mk')
-rw-r--r--keyboards/rama/m60_a/rules.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/keyboards/rama/m60_a/rules.mk b/keyboards/rama/m60_a/rules.mk
index 7ab1b7d3b..9c1a2d9df 100644
--- a/keyboards/rama/m60_a/rules.mk
+++ b/keyboards/rama/m60_a/rules.mk
@@ -54,7 +54,7 @@ BOOTLOADER = atmel-dfu
OPT_DEFS += -DNO_SUSPEND_POWER_DOWN
# Build Options
-# change to "no" to disable the options, or define them in the Makefile in
+# change to "no" to disable the options, or define them in the Makefile in
# the appropriate keymap folder that will get included automatically
#
BOOTMAGIC_ENABLE = no # Virtual DIP switch configuration(+1000)
@@ -68,7 +68,7 @@ MIDI_ENABLE = no # MIDI controls
AUDIO_ENABLE = no # Audio output on port C6
UNICODE_ENABLE = no # Unicode
BLUETOOTH_ENABLE = no # Enable Bluetooth with the Adafruit EZ-Key HID
-RGBLIGHT_ENABLE = no # Enable WS2812 RGB underlight.
+RGBLIGHT_ENABLE = no # Enable WS2812 RGB underlight.
# Do not enable SLEEP_LED_ENABLE. it uses the same timer as BACKLIGHT_ENABLE
SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
@@ -76,3 +76,5 @@ SLEEP_LED_ENABLE = no # Breathing sleep LED during USB suspend
RAW_ENABLE = yes
DYNAMIC_KEYMAP_ENABLE = yes
CIE1931_CURVE = yes
+
+LAYOUTS = 60_hhkb