aboutsummaryrefslogtreecommitdiffstats
path: root/keyboards
diff options
context:
space:
mode:
Diffstat (limited to 'keyboards')
-rw-r--r--keyboards/keebio/iris/rules.mk2
-rw-r--r--keyboards/keebio/nyquist/rules.mk4
2 files changed, 3 insertions, 3 deletions
diff --git a/keyboards/keebio/iris/rules.mk b/keyboards/keebio/iris/rules.mk
index 18d1d6550..b0012e161 100644
--- a/keyboards/keebio/iris/rules.mk
+++ b/keyboards/keebio/iris/rules.mk
@@ -7,7 +7,7 @@ F_USB = $(F_CPU)
# This definition is optional, and if your keyboard supports multiple bootloaders of
# different sizes, comment this out, and the correct address will be loaded
# automatically (+60). See bootloader.mk for all options.
-ifeq ($(strip $(KEYBOARD)), iris/rev3)
+ifneq (, $(findstring rev3, $(KEYBOARD)))
BOOTLOADER = qmk-dfu
else
BOOTLOADER = caterina
diff --git a/keyboards/keebio/nyquist/rules.mk b/keyboards/keebio/nyquist/rules.mk
index 51821a482..04d92bc7e 100644
--- a/keyboards/keebio/nyquist/rules.mk
+++ b/keyboards/keebio/nyquist/rules.mk
@@ -38,8 +38,8 @@ F_USB = $(F_CPU)
# This definition is optional, and if your keyboard supports multiple bootloaders of
# different sizes, comment this out, and the correct address will be loaded
# automatically (+60). See bootloader.mk for all options.
-ifeq ($(strip $(KEYBOARD)), nyquist/rev3)
- BOOTLOADER = dfu
+ifneq (, $(findstring rev3, $(KEYBOARD)))
+ BOOTLOADER = qmk-dfu
else
BOOTLOADER = caterina
endif