From 2ba54690e68892fe789a50bb1611af329ec2e438 Mon Sep 17 00:00:00 2001
From: Daniel H Klein <danielklein@utexas.edu>
Date: Fri, 15 Feb 2019 11:25:02 -0800
Subject: Fix height in info.json for Unigo66 (#5137)

* UniGo66 keyboard added

* UniGo66 keyboard added

* case correction of unigo66 files

* create sirius folder

* Update keyboards/sirius/unigo66/rules.mk

Co-Authored-By: danielhklein <danielklein@utexas.edu>

* Update keyboards/sirius/unigo66/keymaps/danielhklein/keymap.c

Co-Authored-By: danielhklein <danielklein@utexas.edu>

* Update keyboards/sirius/unigo66/keymaps/default/config.h

Co-Authored-By: danielhklein <danielklein@utexas.edu>

* Update keyboards/sirius/unigo66/keymaps/danielhklein/config.h

Co-Authored-By: danielhklein <danielklein@utexas.edu>

* debugging

* correct keymap to layout

* readme

* remove common config

* suggested changes to config.h

* default keymap cleanup

* bug fixes

* fixed height in info.json
---
 keyboards/sirius/unigo66/info.json | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/keyboards/sirius/unigo66/info.json b/keyboards/sirius/unigo66/info.json
index 956972de3..f80dbe3be 100644
--- a/keyboards/sirius/unigo66/info.json
+++ b/keyboards/sirius/unigo66/info.json
@@ -139,12 +139,12 @@
                 {"label":"Left", "x":13.5, "y":4},
                 {"label":"Down", "x":14.5, "y":4},
                 {"label":"Right", "x":15.5, "y":4},
-                {"label":"Space", "x":5.5, "y":5, "H":2},
+                {"label":"Space", "x":5.5, "y":5, "h":2},
                 {"label":"Ins", "x":6.5, "y":5},
                 {"label":"Del", "x":6.5, "y":6},
                 {"label":"Home", "x":9.5, "y":5},
                 {"label":"End", "x":9.5, "y":6},
-                {"label":"Space", "x":10.5, "y":5, "H":2}
+                {"label":"Space", "x":10.5, "y":5, "h":2}
             ]
         }
     }
-- 
cgit v1.2.3