aboutsummaryrefslogtreecommitdiffstats
path: root/BuildTests/SingleUSBModeTest
diff options
context:
space:
mode:
Diffstat (limited to 'BuildTests/SingleUSBModeTest')
-rw-r--r--BuildTests/SingleUSBModeTest/Dummy.S6
-rw-r--r--BuildTests/SingleUSBModeTest/Test.c4
-rw-r--r--BuildTests/SingleUSBModeTest/makefile4
-rw-r--r--BuildTests/SingleUSBModeTest/makefile.test8
4 files changed, 11 insertions, 11 deletions
diff --git a/BuildTests/SingleUSBModeTest/Dummy.S b/BuildTests/SingleUSBModeTest/Dummy.S
index da1c6955a..b5655add5 100644
--- a/BuildTests/SingleUSBModeTest/Dummy.S
+++ b/BuildTests/SingleUSBModeTest/Dummy.S
@@ -1,13 +1,13 @@
/*
LUFA Library
- Copyright (C) Dean Camera, 2013.
+ Copyright (C) Dean Camera, 2014.
dean [at] fourwalledcubicle [dot] com
www.lufa-lib.org
*/
/*
- Copyright 2013 Dean Camera (dean [at] fourwalledcubicle [dot] com)
+ Copyright 2014 Dean Camera (dean [at] fourwalledcubicle [dot] com)
Permission to use, copy, modify, distribute, and sell this
software and its documentation for any purpose is hereby granted
@@ -36,7 +36,7 @@
main:
# Force code generation of the base USB stack
call USB_Init
-
+
# Mandatory callback needed for base compile of the USB driver
.global CALLBACK_USB_GetDescriptor
CALLBACK_USB_GetDescriptor:
diff --git a/BuildTests/SingleUSBModeTest/Test.c b/BuildTests/SingleUSBModeTest/Test.c
index 00ef0c160..7a83794df 100644
--- a/BuildTests/SingleUSBModeTest/Test.c
+++ b/BuildTests/SingleUSBModeTest/Test.c
@@ -1,13 +1,13 @@
/*
LUFA Library
- Copyright (C) Dean Camera, 2013.
+ Copyright (C) Dean Camera, 2014.
dean [at] fourwalledcubicle [dot] com
www.lufa-lib.org
*/
/*
- Copyright 2013 Dean Camera (dean [at] fourwalledcubicle [dot] com)
+ Copyright 2014 Dean Camera (dean [at] fourwalledcubicle [dot] com)
Permission to use, copy, modify, distribute, and sell this
software and its documentation for any purpose is hereby granted
diff --git a/BuildTests/SingleUSBModeTest/makefile b/BuildTests/SingleUSBModeTest/makefile
index 9a59eac31..cd88754db 100644
--- a/BuildTests/SingleUSBModeTest/makefile
+++ b/BuildTests/SingleUSBModeTest/makefile
@@ -1,6 +1,6 @@
#
# LUFA Library
-# Copyright (C) Dean Camera, 2013.
+# Copyright (C) Dean Camera, 2014.
#
# dean [at] fourwalledcubicle [dot] com
# www.lufa-lib.org
@@ -36,7 +36,7 @@ compile:
@echo Building SingleUSBModeTest for ARCH=XMEGA in device only mode...
$(MAKE) -f makefile.test clean elf ARCH=XMEGA MCU=atxmega128a1u CC_FLAGS='-D USB_DEVICE_ONLY'
-
+
@echo Building SingleUSBModeTest for ARCH=UC3 in device only mode...
$(MAKE) -f makefile.test clean elf ARCH=UC3 MCU=uc3a0256 CC_FLAGS='-D USB_DEVICE_ONLY'
diff --git a/BuildTests/SingleUSBModeTest/makefile.test b/BuildTests/SingleUSBModeTest/makefile.test
index b5268c044..242e530ea 100644
--- a/BuildTests/SingleUSBModeTest/makefile.test
+++ b/BuildTests/SingleUSBModeTest/makefile.test
@@ -1,6 +1,6 @@
#
# LUFA Library
-# Copyright (C) Dean Camera, 2013.
+# Copyright (C) Dean Camera, 2014.
#
# dean [at] fourwalledcubicle [dot] com
# www.lufa-lib.org
@@ -11,8 +11,8 @@
# Run "make help" for target help.
-MCU =
-ARCH =
+MCU =
+ARCH =
BOARD = NONE
F_CPU = $(F_USB)
DEBUG_LEVEL = 0
@@ -66,4 +66,4 @@ C_FLAGS += -Wnested-externs
# Include LUFA build script makefiles
include $(LUFA_PATH)/Build/lufa_sources.mk
-include $(LUFA_PATH)/Build/lufa_build.mk \ No newline at end of file
+include $(LUFA_PATH)/Build/lufa_build.mk