aboutsummaryrefslogtreecommitdiffstats
path: root/src
diff options
context:
space:
mode:
Diffstat (limited to 'src')
-rw-r--r--src/gdisp/sys_defs.h8
-rw-r--r--src/ginput/sys_options.h8
-rw-r--r--src/gos/gos_win32.c2
-rw-r--r--src/gos/gos_win32.h2
4 files changed, 10 insertions, 10 deletions
diff --git a/src/gdisp/sys_defs.h b/src/gdisp/sys_defs.h
index e5580e90..f952e41b 100644
--- a/src/gdisp/sys_defs.h
+++ b/src/gdisp/sys_defs.h
@@ -17,9 +17,9 @@
*
* @pre GFX_USE_GDISP must be set to TRUE in gfxconf.h
*
- * @note Each drawing routine supports a gispXXXX and a gdispGXXXX function. The difference is that the
- * gdispXXXX function does not require a display to be specified. Note there is a slight anomoly
- * in the naming with gdispGBlitArea() vs gdispBlitAreaEx() and gdispBlitArea(), the later of
+ * @note Each drawing routine supports a gdispXXXX and a gdispGXXXX function. The difference is that the
+ * gdispXXXX function does not require a display to be specified. Note there is a slight anomaly
+ * in the naming with gdispGBlitArea() vs gdispBlitAreaEx() and gdispBlitArea(), the latter of
* which is now deprecated.
* @{
*/
@@ -1094,7 +1094,7 @@ void gdispGDrawBox(GDisplay *g, coord_t x, coord_t y, coord_t cx, coord_t cy, co
#define gdispGSetContrast(g, percent) gdispGControl((g), GDISP_CONTROL_CONTRAST, (void *)(unsigned)(percent))
#define gdispSetContrast(percent) gdispGControl(GDISP, GDISP_CONTROL_CONTRAST, (void *)(unsigned)(percent))
-/* More interesting macro's */
+/* More interesting macros */
/**
* @brief Reset the clip area to the full screen
diff --git a/src/ginput/sys_options.h b/src/ginput/sys_options.h
index e67a03ce..4bc37715 100644
--- a/src/ginput/sys_options.h
+++ b/src/ginput/sys_options.h
@@ -23,7 +23,7 @@
/**
* @brief Should mouse/touch functions be included.
* @details Defaults to FALSE
- * @note Also add the a mouse/touch hardware driver to your makefile.
+ * @note Also add a mouse/touch hardware driver to your makefile.
* Eg.
* include $(GFXLIB)/drivers/ginput/touch/MCU/ginput_lld.mk
*/
@@ -33,7 +33,7 @@
/**
* @brief Should keyboard functions be included.
* @details Defaults to FALSE
- * @note Also add the a keyboard hardware driver to your makefile.
+ * @note Also add a keyboard hardware driver to your makefile.
* Eg.
* include $(GFXLIB)/drivers/ginput/keyboard/XXXX/ginput_lld.mk
*/
@@ -43,7 +43,7 @@
/**
* @brief Should hardware toggle/switch/button functions be included.
* @details Defaults to FALSE
- * @note Also add the a toggle hardware driver to your makefile.
+ * @note Also add a toggle hardware driver to your makefile.
* Eg.
* include $(GFXLIB)/drivers/ginput/toggle/Pal/ginput_lld.mk
*/
@@ -53,7 +53,7 @@
/**
* @brief Should analog dial functions be included.
* @details Defaults to FALSE
- * @note Also add the a dial hardware driver to your makefile.
+ * @note Also add a dial hardware driver to your makefile.
* Eg.
* include $(GFXLIB)/drivers/ginput/dial/analog/ginput_lld.mk
*/
diff --git a/src/gos/gos_win32.c b/src/gos/gos_win32.c
index 5d33314f..0ae9e618 100644
--- a/src/gos/gos_win32.c
+++ b/src/gos/gos_win32.c
@@ -6,7 +6,7 @@
*/
/**
- * @file src/gos/gfx_win32.c
+ * @file src/gos/gos_win32.c
* @brief GOS Win32 Operating System support.
*/
#include "gfx.h"
diff --git a/src/gos/gos_win32.h b/src/gos/gos_win32.h
index 5e924a44..7e4f051b 100644
--- a/src/gos/gos_win32.h
+++ b/src/gos/gos_win32.h
@@ -6,7 +6,7 @@
*/
/**
- * @file src/gos/gfx_win32.h
+ * @file src/gos/gos_win32.h
* @brief GOS - Operating System Support header file for WIN32.
*/