aboutsummaryrefslogtreecommitdiffstats
path: root/tools/file2c/source/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/file2c/source/Makefile')
-rw-r--r--tools/file2c/source/Makefile15
1 files changed, 0 insertions, 15 deletions
diff --git a/tools/file2c/source/Makefile b/tools/file2c/source/Makefile
deleted file mode 100644
index a6a7041c..00000000
--- a/tools/file2c/source/Makefile
+++ /dev/null
@@ -1,15 +0,0 @@
-TARGET = file2c
-SRCS = $(shell find -name '*.c')
-OBJS = $(addsuffix .o,$(basename $(SRCS)))
-
-CFLAGS = -Wall -p
-
-CC = /usr/bin/gcc
-RM = /bin/rm -f
-
-all: clean
- $(CC) $(CFLAGS) -o $(TARGET) $(SRCS)
-
-clean:
- $(RM) $(TARGET) $(OBJS)
-