diff options
-rw-r--r-- | tasks.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -20,8 +20,8 @@ def release(version): """ ``version`` should be a string like '0.4' or '1.0'. """ - invoke.run("git tag -s {}".format(version)) + invoke.run("git tag -s {0}".format(version)) invoke.run("git push --tags") invoke.run("python setup.py sdist") - invoke.run("twine upload -s dist/cryptography-{}*".format(version)) + invoke.run("twine upload -s dist/cryptography-{0}*".format(version)) |