aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 14 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f1c1c68e..ddb0a8d0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,21 @@
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
from setuptools import setup
setup(
name="cryptography",
- license="Apache Software License Verison 2.0",
+ license="Apache License, Verison 2.0",
install_requires=["cffi>=0.6"],
)