diff options
Diffstat (limited to 'tasks.py')
-rw-r--r-- | tasks.py | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -44,8 +44,9 @@ def release(version): update_version("docs/conf.py", "release", version) invoke.run("git commit -am 'Bump version numbers for release.'") + invoke.run("git push") invoke.run("git tag -s {}".format(version)) - invoke.run("git push --all --tags") + invoke.run("git push --tags") invoke.run("python setup.py sdist bdist_wheel") invoke.run("twine upload -s dist/cryptography-{}*".format(version)) |