aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 509b89c4..a4ed65a9 100644
--- a/setup.py
+++ b/setup.py
@@ -87,7 +87,7 @@ setup(
'dev': [
"flake8>=3.2.1, <3.5",
"Flask>=0.10.1, <0.13",
- "mypy>=0.521,<0.522",
+ "mypy>=0.530,<0.531",
"pytest-cov>=2.2.1, <3",
"pytest-faulthandler>=1.3.0, <2",
"pytest-timeout>=1.0.0, <2",
@@ -102,7 +102,7 @@ setup(
],
'examples': [
"beautifulsoup4>=4.4.1, <4.7",
- "Pillow>=3.2,<4.3",
+ "Pillow>=4.3,<4.4",
]
}
)