aboutsummaryrefslogtreecommitdiffstats
path: root/examples/pathod
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pathod')
-rw-r--r--examples/pathod/test_setup.py1
-rw-r--r--examples/pathod/test_setupall.py2
2 files changed, 1 insertions, 2 deletions
diff --git a/examples/pathod/test_setup.py b/examples/pathod/test_setup.py
index 5dbc456d..32fcb214 100644
--- a/examples/pathod/test_setup.py
+++ b/examples/pathod/test_setup.py
@@ -3,7 +3,6 @@ from pathod import test
class Test:
-
"""
Testing the requests module with
a pathod instance started for
diff --git a/examples/pathod/test_setupall.py b/examples/pathod/test_setupall.py
index cb84b7b2..cc0ec2e4 100644
--- a/examples/pathod/test_setupall.py
+++ b/examples/pathod/test_setupall.py
@@ -3,12 +3,12 @@ from pathod import test
class Test:
-
"""
Testing the requests module with
a single pathod instance started
for the test suite.
"""
+
@classmethod
def setup_class(cls):
cls.d = test.Daemon()