aboutsummaryrefslogtreecommitdiffstats
path: root/examples/test_setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'examples/test_setup.py')
-rw-r--r--examples/test_setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/test_setup.py b/examples/test_setup.py
index 39bd96b9..c6e52d00 100644
--- a/examples/test_setup.py
+++ b/examples/test_setup.py
@@ -24,7 +24,7 @@ class Test:
# Check the returned data
assert r.status_code == 200
- assert len(r.content) == 100
+ assert len(r.body) == 100
# Check pathod's internal log
log = self.d.last_log()["request"]