aboutsummaryrefslogtreecommitdiffstats
path: root/release/pathod.spec
diff options
context:
space:
mode:
Diffstat (limited to 'release/pathod.spec')
-rw-r--r--release/pathod.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/release/pathod.spec b/release/pathod.spec
index 4e515ac9..a0ccbaf0 100644
--- a/release/pathod.spec
+++ b/release/pathod.spec
@@ -2,9 +2,9 @@
from PyInstaller.utils.hooks import collect_data_files
-a = Analysis(['../pathod/pathod'],
+a = Analysis(['../pathod/bin/pathod'],
binaries=None,
- datas=collect_data_files("libpathod"),
+ datas=collect_data_files("pathod"),
hiddenimports=['_cffi_backend'],
hookspath=None,
runtime_hooks=None,