aboutsummaryrefslogtreecommitdiffstats
path: root/release
diff options
context:
space:
mode:
Diffstat (limited to 'release')
-rw-r--r--release/README.mkd2
-rwxr-xr-xrelease/rtool.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/release/README.mkd b/release/README.mkd
index db2ef970..c5505431 100644
--- a/release/README.mkd
+++ b/release/README.mkd
@@ -7,7 +7,7 @@
- Only if an emergency bugfix is needed, we push a new `0.x.y` bugfix release
for a single project. This matches with what we do in `setup.py`:
- "netlib>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
+ "mitmproxy>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
# Release Checklist
diff --git a/release/rtool.py b/release/rtool.py
index 3ed9157e..fbca40e2 100755
--- a/release/rtool.py
+++ b/release/rtool.py
@@ -48,7 +48,7 @@ VENV_PIP = join(VENV_DIR, VENV_BIN, "pip")
VENV_PYINSTALLER = join(VENV_DIR, VENV_BIN, "pyinstaller")
# Project Configuration
-VERSION_FILE = join(ROOT_DIR, "netlib", "version.py")
+VERSION_FILE = join(ROOT_DIR, "mitmproxy", "version.py")
PROJECT_NAME = "mitmproxy"
PYTHON_VERSION = "py2.py3"
BDISTS = {