aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9e2849b2..6c328af0 100644
--- a/setup.py
+++ b/setup.py
@@ -84,6 +84,9 @@ setup(
"watchdog>=0.8.3, <0.9",
"brotlipy>=0.5.1, <0.7",
"sortedcontainers>=1.5.4, <1.6",
+ # transitive from cryptography, we just blacklist here.
+ # https://github.com/pypa/setuptools/issues/861
+ "setuptools>=11.3, !=29.0.0",
],
extras_require={
':sys_platform == "win32"': [