aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index e0bd4545..23eb3b26 100644
--- a/setup.py
+++ b/setup.py
@@ -71,7 +71,7 @@ setup(
"h2>=2.4.0, <3",
"html2text>=2016.1.8, <=2016.5.29",
"hyperframe>=4.0.1, <5",
- "lxml>=3.5.0, <3.7",
+ "lxml>=3.5.0, <=3.6.0", # no wheels for 3.6.1 yet.
"Pillow>=3.2, <3.4",
"passlib>=1.6.5, <1.7",
"pyasn1>=0.1.9, <0.2",
@@ -80,7 +80,7 @@ setup(
"pyperclip>=1.5.22, <1.6",
"requests>=2.9.1, <2.11",
"six>=1.10, <1.11",
- "tornado>=4.3, <4.4",
+ "tornado>=4.3, <4.5",
"urwid>=1.3.1, <1.4",
"watchdog>=0.8.3, <0.9",
],
@@ -116,9 +116,9 @@ setup(
# "pyamf>=0.8.0, <0.9",
],
'examples': [
- "beautifulsoup4>=4.4.1, <4.5",
+ "beautifulsoup4>=4.4.1, <4.6",
"harparser>=0.2, <0.3",
- "pytz>=2015.07.0, <=2016.4",
+ "pytz>=2015.07.0, <=2016.6.1",
]
}
)