aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5ba9f824..80582772 100644
--- a/setup.py
+++ b/setup.py
@@ -82,11 +82,12 @@ setup(
"Development Status :: 3 - Alpha",
"Operating System :: POSIX",
"Programming Language :: Python",
+ "Programming Language :: Python :: 2",
"Topic :: Internet",
"Topic :: Internet :: WWW/HTTP :: HTTP Servers",
"Topic :: Software Development :: Testing",
"Topic :: Software Development :: Testing :: Traffic Generation",
"Topic :: Internet :: WWW/HTTP",
],
- install_requires=["pyasn1>0.1.2", "pyopenssl>=0.14"],
+ install_requires=["pyasn1>0.1.2", "pyopenssl>=0.14", "passlib>=1.6.2"],
)