diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 4 insertions, 2 deletions
@@ -8,7 +8,7 @@ from libmproxy import version here = os.path.abspath(os.path.dirname(__file__)) -with open(os.path.join(here, 'README.txt'), encoding='utf-8') as f: +with open(os.path.join(here, 'README.rst'), encoding='utf-8') as f: long_description = f.read() # Core dependencies @@ -43,7 +43,9 @@ dev_deps = { "nose-cov>=1.6", "coveralls>=0.4.1", "pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION), - "countershape" + "sphinx>=1.3.1", + "sphinx-autobuild>=0.5.2", + "sphinxcontrib-documentedlist>=0.2", } # Add *all* script dependencies to developer dependencies. for script_deps in scripts.values(): |