aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 10 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d8eb7cb4..8dbc6135 100644
--- a/setup.py
+++ b/setup.py
@@ -79,7 +79,7 @@ setup(
package_data = package_data,
scripts = ["mitmproxy", "mitmdump"],
classifiers = [
- "License :: OSI Approved :: GNU General Public License (GPL)",
+ "License :: OSI Approved :: MIT License",
"Development Status :: 5 - Production/Stable",
"Environment :: Console",
"Environment :: Console :: Curses",
@@ -92,5 +92,13 @@ setup(
"Topic :: Internet :: Proxy Servers",
"Topic :: Software Development :: Testing"
],
- install_requires=["netlib>=%s"%version.VERSION, "urwid>=1.1", "pyasn1>0.1.2", "pyopenssl>=0.12", "PIL", "lxml"],
+ install_requires=[
+ "netlib>=%s"%version.VERSION,
+ "urwid>=1.1",
+ "pyasn1>0.1.2",
+ "pyopenssl>=0.13",
+ "PIL",
+ "lxml",
+ "flask"
+ ],
)