aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7ea6d0cb..ace5e817 100644
--- a/setup.py
+++ b/setup.py
@@ -28,8 +28,6 @@ script_deps = {
"urwid>=1.1",
"lxml>=3.3.6",
"Pillow>=2.3.0",
- "pytz",
- "harparser",
},
"mitmdump": set()
}
@@ -80,6 +78,10 @@ setup(
"pyamf>=0.6.1",
"protobuf>=2.5.0",
"cssutils>=1.0"
+ ],
+ 'examples': [
+ "pytz",
+ "harparser",
]
}
)