aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index a758a31b..b6d41b23 100644
--- a/setup.py
+++ b/setup.py
@@ -70,15 +70,15 @@ setup(
"html2text>=2016.1.8, <=2016.9.19",
"hyperframe>=5.0, <6",
"jsbeautifier>=1.6.3, <1.7",
- "kaitaistruct>=0.6, <0.7",
+ "kaitaistruct>=0.7, <0.8",
"passlib>=1.6.5, <1.8",
"pyasn1>=0.1.9, <0.3",
- "pyOpenSSL>=16.0, <17.0",
+ "pyOpenSSL>=16.0, <17.1",
"pyparsing>=2.1.3, <2.3",
"pyperclip>=1.5.22, <1.6",
"requests>=2.9.1, <3",
"ruamel.yaml>=0.13.2, <0.15",
- "tornado>=4.3, <4.5",
+ "tornado>=4.3, <4.6",
"urwid>=1.3.1, <1.4",
"watchdog>=0.8.3, <0.9",
"brotlipy>=0.5.1, <0.7",
@@ -113,7 +113,7 @@ setup(
],
'examples': [
"beautifulsoup4>=4.4.1, <4.6",
- "Pillow>=3.2, <4.1",
+ "Pillow>=3.2, <4.2",
]
}
)