aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b86a48c0..9f75ca15 100644
--- a/setup.py
+++ b/setup.py
@@ -85,7 +85,7 @@ setup(
"tornado>=4.3, <4.5",
"urwid>=1.3.1, <1.4",
"watchdog>=0.8.3, <0.9",
- "brotlipy>=0.3.0, <0.5",
+ "brotlipy>=0.5.1, <0.7",
],
extras_require={
':sys_platform == "win32"': [
@@ -107,6 +107,7 @@ setup(
"pytest-cov>=2.2.1, <3",
"pytest-timeout>=1.0.0, <2",
"pytest-xdist>=1.14, <2",
+ "pytest-faulthandler>=1.3.0, <2",
"sphinx>=1.3.5, <1.5",
"sphinx-autobuild>=0.5.2, <0.7",
"sphinxcontrib-documentedlist>=0.4.0, <0.5",