aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 4 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 450e9822..b5674d85 100644
--- a/setup.py
+++ b/setup.py
@@ -34,17 +34,14 @@ setup(
"Topic :: Software Development :: Testing",
"Topic :: Software Development :: Testing :: Traffic Generation",
],
-
packages=find_packages(),
include_package_data=True,
-
install_requires=[
"pyasn1>=0.1.7",
"pyOpenSSL>=0.15.1",
"cryptography>=0.9",
"passlib>=1.6.2",
- "hpack>=1.0.1"
- ],
+ "hpack>=1.0.1"],
extras_require={
'dev': [
"mock>=1.0.1",
@@ -53,7 +50,6 @@ setup(
"coveralls>=0.4.1",
"autopep8>=1.0.3",
"autoflake>=0.6.6",
- "pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
- ]
- }
-)
+ "pathod>=%s, <%s" %
+ (version.MINORVERSION,
+ version.NEXT_MINORVERSION)]})