summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBaruch Sterin <baruchs@gmail.com>2015-11-08 22:58:01 -0800
committerBaruch Sterin <baruchs@gmail.com>2015-11-08 22:58:01 -0800
commit236118c0b68f0c22123e1547c7a86c5c8ee2844f (patch)
tree948c557976410b534105805535fea575a845d33d /CMakeLists.txt
parent232bffd3a290ad77abfc6e114bae0469588c277c (diff)
downloadabc-236118c0b68f0c22123e1547c7a86c5c8ee2844f.tar.gz
abc-236118c0b68f0c22123e1547c7a86c5c8ee2844f.tar.bz2
abc-236118c0b68f0c22123e1547c7a86c5c8ee2844f.zip
CMake: fix typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f07fe7d2..04b882d0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,7 +33,7 @@ endfunction()
project(abc)
if(READLINE_FOUND MATCHES TRUE)
- addprefix(ABC_READLINE_INCLUDES_FLAGS "-I" ${READLINE_INCLUDES})
+ addprefix(ABC_READLINE_INCLUDES_FLAGS "-I" ${READLINE_INCLUDE})
string(REPLACE ";" " " ABC_READLINE_INCLUDES_FLAGS "${ABC_READLINE_INCLUDES_FLAGS}")
list(APPEND ABC_READLINE_FLAGS "ABC_READLINE_INCLUDES=${ABC_READLINE_INCLUDES_FLAGS}")