summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorBaruch Sterin <baruchs@gmail.com>2015-10-21 22:56:15 -0700
committerBaruch Sterin <baruchs@gmail.com>2015-10-21 22:56:15 -0700
commitda80a038ccc1ebfcda3325a8d7f25a26c4d4151f (patch)
tree3aec583260141283de4c0e5bdde53a39a733edee /Makefile
parent17718a4c7d32714c354bb6dd56fcda83d4c44600 (diff)
downloadabc-da80a038ccc1ebfcda3325a8d7f25a26c4d4151f.tar.gz
abc-da80a038ccc1ebfcda3325a8d7f25a26c4d4151f.tar.bz2
abc-da80a038ccc1ebfcda3325a8d7f25a26c4d4151f.zip
Makefile: fix a typo in -fPIC flag
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0eeeb00e..f6bc50e6 100644
--- a/Makefile
+++ b/Makefile
@@ -78,7 +78,7 @@ endif
# whether to compile into position independent code
ifdef ABC_USE_PIC
- CFLAGS += --fPIC
+ CFLAGS += -fPIC
LIBS += -fPIC
$(info $(MSG_PREFIX)Compiling position independent code)
endif