summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorAlan Mishchenko <alanmi@berkeley.edu>2013-05-04 11:28:08 -0700
committerAlan Mishchenko <alanmi@berkeley.edu>2013-05-04 11:28:08 -0700
commite3f9c4c1828ff74bfb4deb55eafed5b865ed351e (patch)
tree5a20c2d28b3369d28ca21035063902e0bf53b488 /Makefile
parent7dba9af692e2916c5c5ad6d99734fabe48e38c3f (diff)
downloadabc-e3f9c4c1828ff74bfb4deb55eafed5b865ed351e.tar.gz
abc-e3f9c4c1828ff74bfb4deb55eafed5b865ed351e.tar.bz2
abc-e3f9c4c1828ff74bfb4deb55eafed5b865ed351e.zip
Temporarily disabling one change to Makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index e9214359..1a4698f7 100644
--- a/Makefile
+++ b/Makefile
@@ -39,10 +39,10 @@ OPTFLAGS := -g -O #-DABC_NAMESPACE=xxx
CFLAGS += -Wall -Wno-unused-function $(OPTFLAGS) $(ARCHFLAGS) -I$(PWD)/src
-ifeq ($(shell $(CC) -dumpversion | awk '{FS="."; print ($$1>=4 && $$2>=6)}'),1)
+#ifeq ($(shell $(CC) -dumpversion | awk '{FS="."; print ($$1>=4 && $$2>=6)}'),1)
# Set -Wno-unused-bug-set-variable for GCC 4.6.0 and greater only
CFLAGS += -Wno-unused-but-set-variable
-endif
+#endif
LIBS := -ldl