summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorBaruch Sterin <baruchs@gmail.com>2011-10-24 15:21:08 -0700
committerBaruch Sterin <baruchs@gmail.com>2011-10-24 15:21:08 -0700
commite9ef8e97bf5b4660a771a81de0472aa58d9f972c (patch)
tree2eb5c90a61a4c489a9d1c09462c3a0b103ab9b27 /Makefile
parent88c36d9d657f478cd9cd736eeed91a186cb73815 (diff)
downloadabc-e9ef8e97bf5b4660a771a81de0472aa58d9f972c.tar.gz
abc-e9ef8e97bf5b4660a771a81de0472aa58d9f972c.tar.bz2
abc-e9ef8e97bf5b4660a771a81de0472aa58d9f972c.zip
Makefile: current LIBS line has a lot of unnecessary and problematic stuff. Replace it with just "-lreadline"
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 67c42696..e7470c5d 100644
--- a/Makefile
+++ b/Makefile
@@ -43,7 +43,7 @@ CFLAGS += -Wall -Wno-unused-function $(OPTFLAGS) $(patsubst %, -I%, $(MODULES)
CXXFLAGS += $(CFLAGS)
#LIBS := -m32 -ldl -rdynamic -lreadline -ltermcap
-LIBS := -ldl /usr/lib64/libreadline.a /usr/lib64/libncurses.a -rdynamic
+LIBS := -lreadline
SRC :=
GARBAGE := core core.* *.stackdump ./tags $(PROG)