summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 50357b3e..72b35134 100644
--- a/Makefile
+++ b/Makefile
@@ -131,7 +131,7 @@ tags:
$(PROG): $(OBJ)
@echo "$(MSG_PREFIX)\`\` Building binary:" $(notdir $@)
- $(LD) -o $@ $^ $(LIBS)
+ @$(LD) -o $@ $^ $(LIBS)
lib$(PROG).a: $(OBJ)
@echo "$(MSG_PREFIX)\`\` Linking:" $(notdir $@)