summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0eeeb00e..f6bc50e6 100644
--- a/Makefile
+++ b/Makefile
@@ -78,7 +78,7 @@ endif
# whether to compile into position independent code
ifdef ABC_USE_PIC
- CFLAGS += --fPIC
+ CFLAGS += -fPIC
LIBS += -fPIC
$(info $(MSG_PREFIX)Compiling position independent code)
endif