summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5b586411..1ce47f3c 100644
--- a/Makefile
+++ b/Makefile
@@ -122,6 +122,10 @@ ifneq ($(findstring Darwin, $(shell uname)), Darwin)
LIBS += -lrt
endif
+ifdef ABC_USE_LIBSTDCXX
+ LIBS += -lstdc++
+ $(info $(MSG_PREFIX)Using explicit -lstdc++)
+endif
$(info $(MSG_PREFIX)Using CFLAGS=$(CFLAGS))
CXXFLAGS += $(CFLAGS)