summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 3a1e1900..0ae0c4bc 100644
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ CFLAGS += -Wall -Wno-unused-function -Wno-unused-but-set-variable $(OPTFLAGS)
CXXFLAGS += $(CFLAGS)
#LIBS := -m32 -ldl -rdynamic -lreadline -ltermcap
-LIBS := -ldl -lreadline
+LIBS := -ldl -lreadline -lpthread
SRC :=
GARBAGE := core core.* *.stackdump ./tags $(PROG) arch_flags