aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile1
1 files changed, 0 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0b60de2c..be1d59c2 100644
--- a/Makefile
+++ b/Makefile
@@ -801,7 +801,6 @@ endif
NEED_LIBUSB1 := $(call filter_deps,$(DEPENDS_ON_LIBUSB1))
ifneq ($(NEED_LIBUSB1), )
CHECK_LIBUSB1 = yes
-FEATURE_CFLAGS += -D'NEED_LIBUSB1=1'
PROGRAMMER_OBJS += usbdev.o usb_device.o
# FreeBSD and DragonflyBSD use a reimplementation of libusb-1.0 that is simply called libusb
ifeq ($(TARGET_OS), $(filter $(TARGET_OS), FreeBSD DragonFlyBSD))