aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.include
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.include')
-rw-r--r--Makefile.include18
1 files changed, 0 insertions, 18 deletions
diff --git a/Makefile.include b/Makefile.include
index cc76dd84..b81762ad 100644
--- a/Makefile.include
+++ b/Makefile.include
@@ -104,21 +104,3 @@ int main(int argc, char **argv)
}
endef
export LIBUSB1_TEST
-
-define LIBJAYLINK_TEST
-#include <stddef.h>
-#include <libjaylink/libjaylink.h>
-int main(int argc, char **argv)
-{
- struct jaylink_context *ctx;
-
- (void)argc;
- (void)argv;
-
- jaylink_init(&ctx);
- jaylink_exit(ctx);
-
- return 0;
-}
-endef
-export LIBJAYLINK_TEST