aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 0ffe52bc6..15af42141 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -553,9 +553,10 @@ distclean: clean
clean-c: force
$(RM) -f memsegs_c.o chkstk.o jumps.o times.o
- $(RM) -f grt-cbinding.o grt-cvpi.o grt-modules.o
+ $(RM) -f grt-cbinding.o grt-cvpi.o grt-modules.o grt-cdynload.o
$(RM) -f fstapi.o fastlz.o lz4.o
$(RM) -f pic/times.o pic/grt-cvpi.o pic/grt-modules.o pic/jumps.o
+ $(RM) -f pic/grt-cdynload.o
create-dirs: force
for d in $(VHDLLIB_SUBDIRS); do \