aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index c2ddfb778..3d59efe58 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,8 +1,8 @@
[build-system]
requires = [
- "pyTooling >= 1.7.0",
- "setuptools >= 35.0.2",
- "wheel >= 0.29.0"
+ "pyTooling >= 2.1.0",
+ "setuptools >= 62.3.3",
+ "wheel >= 0.37.1"
]
build-backend = "setuptools.build_meta"