aboutsummaryrefslogtreecommitdiffstats
path: root/examples/icestick
diff options
context:
space:
mode:
Diffstat (limited to 'examples/icestick')
-rw-r--r--examples/icestick/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/icestick/Makefile b/examples/icestick/Makefile
index a9b1d8b..eaed6f7 100644
--- a/examples/icestick/Makefile
+++ b/examples/icestick/Makefile
@@ -16,7 +16,11 @@ all: $(PROJ).bin
prog: $(PROJ).bin
iceprog $<
+sudo-prog: $(PROJ).bin
+ @echo 'Executing prog as root!!!'
+ iceprog $<
+
clean:
- rm -f *.blif *.txt *.bin
+ rm -f $(PROJ).blif $(PROJ).txt $(PROJ).bin
.PHONY: all prog clean