aboutsummaryrefslogtreecommitdiffstats
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rw-r--r--examples/hx8kboard/Makefile2
-rw-r--r--examples/icestick/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/examples/hx8kboard/Makefile b/examples/hx8kboard/Makefile
index 2e21206..0241807 100644
--- a/examples/hx8kboard/Makefile
+++ b/examples/hx8kboard/Makefile
@@ -14,7 +14,7 @@ all: $(PROJ).rpt $(PROJ).bin
icepack $< $@
%.rpt: %.asc
- icetime -mt $< | tee $@
+ icetime -mtr $@ $<
prog: $(PROJ).bin
iceprog $<
diff --git a/examples/icestick/Makefile b/examples/icestick/Makefile
index 26b79f8..a2ecbc6 100644
--- a/examples/icestick/Makefile
+++ b/examples/icestick/Makefile
@@ -14,7 +14,7 @@ all: $(PROJ).rpt $(PROJ).bin
icepack $< $@
%.rpt: %.asc
- icetime -mt $< | tee $@
+ icetime -mtr $@ $<
prog: $(PROJ).bin
iceprog $<