aboutsummaryrefslogtreecommitdiffstats
path: root/3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt')
-rw-r--r--3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt b/3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt
index 1a502863..d7ca4db5 100644
--- a/3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt
+++ b/3rdparty/pybind11/tests/test_cmake_build/installed_function/CMakeLists.txt
@@ -35,4 +35,5 @@ add_custom_target(
PYTHONPATH=$<TARGET_FILE_DIR:test_installed_function>
${_Python_EXECUTABLE}
${PROJECT_SOURCE_DIR}/../test.py
- ${PROJECT_NAME})
+ ${PROJECT_NAME}
+ DEPENDS test_installed_function)